top logo netmoduleheader backgroundclaim netmdule: we speak embedded!

Feb 19, 2016

Vulnerability in glibc getaddrinfo CVE-2015-7547

NetModule Routers are not affected

The recently discovered glibc flaw addresses a buffer overflow vulnerability in the getaddrinfo function which is used to resolve IP addresses. The NetModule Router software uses glibc version 2.3.3 on older models like the NB2500/NB2600 and uClibc version 0.9.31 on NB16xx/NB27xx/NB37xx models which are both NOT affected by this issue.

« News

NetModule Insights

Subscribe to our mailing and get latest news about new products, software releases, etc.


Archive